RE: Something wonky with my avatar.

#3
4/14/2017 12:38:48 PMNecamijat Wrote: [ -> ]Is it possible the avatar was too large? What is the format of the image? Have you tried changing it again after that? Did you submit a support ticket?

Have you used https: instead of http: ?


The avatar is 94x94, shown as my current forum avatar by the way.

The format is jpeg, straight out of paint.

I tried multiple avatars like I said, and even posted on three different image hosting sites before the damn thing finally accepted one. I even used a couple of different versions of the picture. Real fucking tedious process I might add.

Support ticket? There's a function like that?

https only appears as invalid URL.

RE: Something wonky with my avatar.

#4
4/14/2017 12:55:59 PMVihyungrang Wrote: [ -> ]
4/14/2017 12:38:48 PMNecamijat Wrote: [ -> ]Is it possible the avatar was too large? What is the format of the image? Have you tried changing it again after that? Did you submit a support ticket?

Have you used https: instead of http: ?


The avatar is 94x94, shown as my current forum avatar by the way.

The format is jpeg, straight out of paint.

I tried multiple avatars like I said, and even posted on three different image hosting sites before the damn thing finally accepted one. I even used a couple of different versions of the picture. Real fucking tedious process I might add.

Support ticket? There's a function like that?

https only appears as invalid URL.


main page only accepts https connections IIRC.


Trying to load up the image manually throws me a certificate error, so I assume it's partially due to the hosting website. I am not sure though, and don't wish to spread misinformation.

In my experience using imgur seems to have yielded fewer problems while using an https connection.

RE: Something wonky with my avatar.

#5
4/14/2017 1:00:47 PMNecamijat Wrote: [ -> ]
4/14/2017 12:55:59 PMVihyungrang Wrote: [ -> ]
4/14/2017 12:38:48 PMNecamijat Wrote: [ -> ]Is it possible the avatar was too large? What is the format of the image? Have you tried changing it again after that? Did you submit a support ticket?

Have you used https: instead of http: ?


The avatar is 94x94, shown as my current forum avatar by the way.

The format is jpeg, straight out of paint.

I tried multiple avatars like I said, and even posted on three different image hosting sites before the damn thing finally accepted one. I even used a couple of different versions of the picture. Real fucking tedious process I might add.

Support ticket? There's a function like that?

https only appears as invalid URL.


main page only accepts https connections IIRC.


Trying to load up the image manually throws me a certificate error, so I assume it's partially due to the hosting website. I am not sure though, and don't wish to spread misinformation.

In my experience using imgur seems to have yielded fewer problems while using an https connection.


Which is fine and all, but it doesn't help when the damn thing doesn't accept the imgur link.


Ok, so update.

Managed to change it by fiddling with it in a separate menu. Had to upload the image from my computer, which is actually better, and it had to be exactly 100 x 100, which is really not fine. It's finicky as heck, especially considering that it doesn't even show the whole picture in most places.