Re: Posting Pictures

#3

DrBuller Wrote: Use the 'Insert an Image' instead of directly pasting it. It can be found four places left from the smiley in the editor and looks like an small image with an sun and mountain.


I'm not the OP, but I keep having issues with this too. I use the "insert an image" button to post a picture from an active link, and I end up with a broken image. Any idea why this is? 

Thanks!

Re: Posting Pictures

#4

bokhi Wrote:
DrBuller Wrote: Use the 'Insert an Image' instead of directly pasting it. It can be found four places left from the smiley in the editor and looks like an small image with an sun and mountain.


I'm not the OP, but I keep having issues with this too. I use the "insert an image" button to post a picture from an active link, and I end up with a broken image. Any idea why this is? 

Thanks!
Are you copying the image or the image address?

Re: Posting Pictures

#6

DrBuller Wrote: Are you copying the image or the image address?


I was copying the image address to put in the "URL" section. However, the solution given by MalevolenceMalu worked! Turns out the URL given by the website is bogus. 


MalevolenceMau Wrote: Find picture online > Right-Click > Open Image in new tab > Copy URL > Press "Insert an Image" button on chat box > Paste link in window

For your own images, upload the image to a hosting site, discord, whatever, and do the same steps.


This worked, thank you! It turned out the URL in the "Image URL" column from the meme-generator was bogus. Opening the image in a new tab and using that URL worked like a charm. Thanks again! 

bokhi

Re: Posting Pictures

#8
If you're using Imgur, you'll need to get the link that starts with [img/]

Then use the inset image feature (it's the little mountain icon). Paste in your link.

Then you'll need to delete the [img/] bit, and the [img] thing at the end of the link. 

You should then have an image inserted (you can also play around with its size to see what's best).

Hope this helps.

Re: Posting Pictures

#9

MalevolenceMau Wrote: Glad to help, "image address" doesn't always help since some places give you fake ones, or push towards a cache of some sort rather than where it's actually hosted on a page.
Evieleyn Wrote: If you're using Imgur, you'll need to get the link that starts with [img/]

Then use the inset image feature (it's the little mountain icon). Paste in your link.

Then you'll need to delete the [img/] bit, and the [img] thing at the end of the link. 

You should then have an image inserted (you can also play around with its size to see what's best).

Hope this helps.


These are all good tips, and good to know. Thank you both!